Warning: Vanguard.com will not work properly with JavaScript disabled!
Vanguard - Technical FAQs—Flash, JavaScript, and multimedia settings

Help Center  »  Technical information  »  JavaScript & Flash FAQs

Technical FAQs—Flash

What is Adobe Flash, and why do I need it?

How do I know which version of Flash I have installed?

Which versions of Flash are supported, and how do I upgrade my version?

What is Adobe Flash, and why do I need it?

Adobe Flash is a multimedia program used to create interactive Web content, giving you a more "hands-on" experience on our website. Adobe Flash Player is a common Web browser plug-in that allows you to view Flash presentations and applications. You'll need a recent version of Flash Player to take full advantage of our online features.

Return to top

How do I know which version of Flash I have installed?

Visit our Computer configuration page to see a list of the plug-ins and software versions installed on your computer, including Flash Player.

Return to top

Which versions of Flash are supported, and how do I upgrade my version?

We currently support Flash 10.x and higher.

If you're running an older version of Flash, you can update it by downloading the most recent Adobe Flash Player.

Return to top

Need technical assistance?

Contact Web Technical Support Services at 888-353-0547, Monday through Friday, 8 a.m. to 7 p.m., Eastern time.

© 1995–2014  The Vanguard Group, Inc. All rights reserved. Vanguard Marketing Corporation, distributor. Your use of this site signifies that you accept our terms & conditions of use.
Security  |  Prospectuses  |  Careers  |  Mobile  |  Feedback